通达信资金动能趋势指标

请高手把资金动能公式改成选股公式,通大信的,要求资金动能A上穿REFLINE0.00。先谢谢了

CROSS(((EMA(CLOSE,3)-EMA(CLOSE,8)))*5,0);

麻烦高手帮忙把下面同花顺指标公式改成选股公式 要求资金动能A(黄线)金叉资金动能B(蓝线)

选股公式如下:
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
XG:cross(x2,x1);

资金趋势指标 通达信叫什么名字

代开软件,直接输入:zjqdl 就可以了。
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:(超B+大B+中B+小B)-(超S+大S+中S+小S);
大宗净流入:(超B+大B)-(超S+大S);

股票中说到的资金动能是什么?

量是成交量
能是资金动能
成交量有两种衡量方式
一是成交股票总张数
如果以委托买卖单张数来除它
还可得到平均每笔买单张数,及平均每笔卖单张数
都算是成交量指标
如果均买张数大於均卖张数,表后市看好,反之即看坏
二是成交总金额
资金动能也有两种衡量方式
一是成交总金额,同上
二是市场投入股市准备投资的资金
实际上无从得知准备投资的正确金额究竟有多大
但我们可以从M2年增率跟M1年增率的变化来测度
如果M1年增率大於M2年增率,表示金融体系活期性存款增加,我们就说股市资金量能上涨,后市可能会有一泼资金行情
反之,如果M1年增率小於M2年增率,表示金融体系活期性存款减少,我们就说资金量能退潮,量能萎缩
量能指标很典型的就是OBV能量潮指标

悬赏高人写一个可以显示即时涨跌股票信息的通达信公式

您好。在自定义主图指标添加如下源码即可:

AAA1:=STRCAT('沪深总上涨家数:',CON2STR(DYNAINFO(60),0));

AAA2:=STRCAT('沪深总下跌家数:',CON2STR(DYNAINFO(61),0));

DRAWTEXT_FIX(ISLASTBAR,0,0,0,AAA1),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,AAA2),COLORGREEN;



由于通达信不是全推行情,数据不能时时写盘,所以无法支持其它涨跌幅实时数据显示,还请了解。


祝投资顺利 。

通达信 行业板块 涨跌停 公式指标?

可以编写行业涨跌停占比指标。

指标不光可以在行业板块下用还可以在概念板块下也可以使用

效果如下图。