六脉神剑老鸭头选股公式

求通达信老鸭头选股公式?

老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,...这是两个公式,第一个公式源码不全。第二个公式本身就是一个选股公式。 {...

求老鸭头选股公式,在广发至强版编写的祥细公式,麻烦测试一下

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,60);
VAR4:=BARSLAST(CROSS(VAR1,VAR3));
VAR5:=BARSLAST(CROSS(VAR2,VAR3));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(VAR2,VAR1));
VAR8:=BARSLAST(CROSS(VAR1,VAR2));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(VAR2,VAR1),VAR5)=1;
老鸭头:VAR9 AND VARA AND VAR3>REF(VAR3,1);
(你试试看)

股票六脉神剑公式怎么用

我也不会用

跪求黑马草上飞,老鸭头,量芝麻点,青龙取水的选股公式

黑马草上飞,老鸭头,量芝麻点,青龙取水等选股公式
{网上搜集}
条件选股公式:D!HMCSF (黑马草上飞) 缺省周期:日线
==============================================================
LCZ:=(C-MA(C,60))/MA(C,60)*100;

A1:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
A2:=COUNT(LCZ<20,100)>95;
A3:=COUNT(C>MA(C,60),100)>80;
A4:=C/REF(C,1)>1.04;
A5:=V/CAPITAL*100>2.8;

ZTJ:=A1 AND A2 AND A3 AND A4 AND A5;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 ORBARSSINCE( ZTJ)=0);
==============================================================
黑马草上飞:
1、60日价格均线平稳上扬。
2、日K线按照60日均线斜率震荡上行。
3、经过大半年的震荡向上,终于向上突破。
操作:
发出信号后逢低积极介入。
==============================================================

条件选股公式:D!LYT (老鸭头) 缺省周期:日线
==============================================================
MA5 := MA(close,5);
MA10 := MA(close,10);
MA60 := MA(close,60);

pday1 := barslast(cross(ma5,ma60));{5日均线上穿60日均线}
pday2 := barslast(cross(ma10,ma60));{10日均线上穿60日均线,至此形成鸭颈部}
pday3 := barslast(high=hhv(high,pday2));{形成头部,要下跌}
pday4 := barslast(cross(ma10,ma5));{下跌后,5日均线和10日均线死叉}
pday5 := barslast(cross(ma5,ma10));{回落不久,5日均线和10日均线形成金叉,形成嘴部}

a1:= pday1>pday2 and pday2>pday3 andpday3>pday4 and pday4>pday5 and pday5<5;

a2:= count(cross(ma10,ma5),pday2)=1;

A1 AND A2;
==================================================================================
老鸭头:
(1)采用5、10和60周期的价格平均线。当5日、10日均线放量上穿60日平均线后,形成鸭颈部。
(2)股价回落时形成的高点形成鸭头部。
(3)当股价回落不久,5日、10日均线再次金叉向上形成鸭嘴部。
操作:
(1)在5日、10日均线放量上穿60日平均线形成鸭颈部时买入。
(2)在鸭嘴部附近成交量芝麻点一带逢低买入。
(3)当股价放量冲过鸭头顶瞬间时介入。
==============================================================
条件选股公式:D!LZMD(量芝麻点) 缺省周期:日线
==============================================================
V1:=MA(V,40);
HSL:=V/CAPITAL*100;

A1:=COUNT(V/V1<1.3,14)>11;
A2:=CROSS(HSL,2);
A3:=C/REF(C,1)>1.025 AND C>OPEN;

ZTJ:=A1 AND A2 AND A3;

==============================================================
量芝麻点:
成交量连续出现萎缩,在量柱体图上表现为小芝麻点,连续的小芝麻点与40日量平均线形成一个小水坑。
操作建议:
最好K线浅幅回档,且成交量越小越好,当放量上行时买入。
==============================================================
条件选股公式:D!QLQS(青龙取水) 缺省周期:日线
==============================================================
A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) ANDCROSS(MA(C,5),MA(C,10));
A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A3:=COUNT(V<MA(V,10),10)>6;

A1 AND A2 AND A3;
==============================================================
青龙取水:
1、在5日、10日、60日均线图上,5、10日均线起伏不定,日K线在60日均线上逶迤。
2、龙头回到60日均线附近,犹如青龙取水,同时成交量萎缩
3、然后大涨。
操作:待龙头形成,成交量萎缩又放大后,逢低介入。

通达信超精准买逃主图指标公式怎么用?

将指标拷贝到公式里,一条公式代表一条线,看一下备注。

老师推荐几个你认为最准的通达信副图及选股公式吧

hao a 78845